Monday, October 24, 2011

TwitkaFly 3.0

TwitkaFly 3.0 comes with numerous features.

It's compatible with iOS-5 and has taken full advantage of iOS-5 Notification Center.

To check out its gallery : http://images.twitkafly.wootylab.com/ios5.html

4 comments:

  1. Hi :) last version 3.2.1-1 crash everywhere... please update, I uninstalled it because I have a lot of automatic respring... sorry for my english :)
    Ale

    ReplyDelete
  2. Hu, I'm sorry, I have a iPhone 3GS new bootrom if it is necessary...
    Plaese pay attention to this request because I use your tweak a lot and before it was perfect... now I can't use it :(

    Thanks
    Ale (flaincau at gmail.com)

    ReplyDelete
  3. hey i downloaded thew newest version from cydia and now when i open settings it says something bad happened while installing and freezes at the error messagebox.

    right now im running twitkafly LITE and its working fine.

    please help!!

    ReplyDelete